[已解决] E117: Unknown function vundle#installer#new

安装Vundle时在vim中执行:PluginInstall:BundleUpdate报错E117: Unknown function vundle#installer#new
系统环境:debian 9
问题原因:官方安装文档错误的要求将有关Vundle的配置代码添加在.vimrc开头。
解决方法:

将有关Vundle的配置代码添加在runtime! debian.vim这一行之后。



知识共享许可协议
除非注明,本博客文章均为原创
并采用知识共享署名-非商业性使用 4.0 国际许可协议进行许可。转载请以URL链接形式标注源地址。

标签: linux, vim

添加新评论